11.12.2017 14:29:22
Hallo Gast
 Problem mit Auslöser



0 Mitglieder und 1 Gast betrachten dieses Thema.

03.01.2015 15:01:20
Gelesen 2642 mal

Offline Thunderstrike

  • Editing Fan
  • *

  • 33
    Beiträge

Problem mit Auslöser
« am: 03.01.2015 15:01:20 »
Hallo zusammen
hab da ein Problem mit nem Auslöser der nicht so will wie ich möchte   :aufsmaul:

Achse:              500 500
einmal:
Aktivierung:       Wiederstand   nicht vorhanden
Bedingung:        player in btr

Bei Aktivierung:  b1 stop false; btr stop false; ural stop false; scud stop false; uaz stop false; {_x moveincargo ural} foreach units offizier2; btr animate ["l_door",0]; btr animate ["r_door",0];


Die Aktivierung soll starten wenn der Wiederstand nicht vorhanden ist und der player im Fahrzeug sitzt!

aber irgendetwas scheint nicht zu funktioniern!
hat da jemand ne Lösung

mfg
Thunderstrike

 



19.01.2015 09:34:37
Antwort #1

Offline Thunderstrike

  • Editing Fan
  • *

  • 33
    Beiträge

Re: Problem mit Auslöser
« Antwort #1 am: 19.01.2015 09:34:37 »
Problem gelöst!

bei Bedingung muß stehen:   this AND player in btr

 

Group Link 3 Problem

Begonnen von Stoned Boy

Antworten: 2
Aufrufe: 1772
Letzter Beitrag 28.01.2009 20:31:35
von Stoned Boy
Fallschirmspringer zu einem bestimmten Auslöser

Begonnen von monkeydruffy

Antworten: 6
Aufrufe: 2843
Letzter Beitrag 15.05.2009 15:29:00
von Imutep
ArmA1 zerstörte Brücke via Auslöser abfragen

Begonnen von Bier AIG Comet

Antworten: 8
Aufrufe: 2623
Letzter Beitrag 26.08.2009 14:21:26
von NoxX
3D-Editor Problem

Begonnen von Rambo

Antworten: 9
Aufrufe: 3735
Letzter Beitrag 31.07.2009 23:42:05
von Imutep
Brauche bitte wieder mal Hilfe bei einem Verständnis-Problem

Begonnen von WesleyPipes

Antworten: 11
Aufrufe: 3382
Letzter Beitrag 07.01.2010 15:16:48
von WesleyPipes